<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Art and Necessity of Compromise NOW | Rabbi John Rosove&#039;s Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://rabbijohnrosove.blog/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//rabbijohnrosove.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; Feed" href="https://rabbijohnrosove.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; Comments Feed" href="https://rabbijohnrosove.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; The Art and Necessity of Compromise&nbsp;NOW Comments Feed" href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkltuAyEMRTdUcGYqJc1H1bXwsCgJL2FoxO5LaBtNJ2nSH6Rr+5hrDJwSUzEUDAV8ZclVYwPBKanoGXnrsK0UV0RPcBvL6ERBzVKkslL3MGePSHDAkoQ6sqGuyn9qTe1SYjY9kxE+polv+QZktU6DdHE0kFnkBlSaw0sjG5Sr+nwPgUdtBTr0w8hCJCcaZubQCNW4t+Ex3nNL/Qv62/xwuphZtFgLM9nqle1/t8ii2GDoAa7iNzbzacMn0JbKJchus4tNnd+8x30S14Pfwb4+kJQpIxHrp7fVs/LewbHpN/86bZ/n/bzb714On6KA9+I=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i9EKwjAMAH/IGDdF9EH8li7ErtImZUkZ+3snvijC3u7gDucKpOIsjj5yYcPaBqQxOIeG5kvmPZntcDtMQp8Y5kpa/pbSoOYWkxhGVshKwZPKj8AjhzRtrRMPWeOKEdfqS9/Tvdy60/Xcd/3xcHm+ANXhUEc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"25064604","siteName":"Rabbi John Rosove's Blog","siteURL":"https:\/\/rabbijohnrosove.blog","siteHost":"rabbijohnrosove.blog","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Frabbijohnrosove.blog%252F2021%252F10%252F01%252Fthe-art-and-necessity-of-compromise-now%252F","themeURL":"","xhrURL":"https:\/\/rabbijohnrosove.blog\/wp-admin\/admin-ajax.php","nonce":"ca49f5a612","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a6ba04e454\" \/>","referer":"https:\/\/rabbijohnrosove.blog\/2021\/10\/01\/the-art-and-necessity-of-compromise-now\/","canFollow":"1","feedID":"119392947","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/rabbijohnrosove.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2021%2F10%2F01%2Fthe-art-and-necessity-of-compromise-now%2F","postID":"8386","shortlink":"https:\/\/wp.me\/p1HarO-2bg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rabbijohnrosove.blog\/8386","statsLink":"https:\/\/wordpress.com\/stats\/post\/8386\/rabbijohnrosove.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 337 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Frabbijohnrosove.blog%252F2021%252F10%252F01%252Fthe-art-and-necessity-of-compromise-now%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=rabbijohnrosove.blog\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZPonfMrdYWpq0Ji1zf28HCnMvPl3CPTlcM2cYExfkYoKanLQQqg4Ou6AH89tSuvuIUBWlAVzA8yPtOaqQY3We1QjGoeAEq3V3fb88j7FOqKs+PCvK8omOPP+FgLyTJt3Cm70SC2RJr6V1N7ra88lejr21fXgDNTpbfw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rabbijohnrosove.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/" />
<link rel='shortlink' href='https://wp.me/p1HarO-2bg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frabbijohnrosove.blog%2F2021%2F10%2F01%2Fthe-art-and-necessity-of-compromise-now%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frabbijohnrosove.blog%2F2021%2F10%2F01%2Fthe-art-and-necessity-of-compromise-now%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Art and Necessity of Compromise NOW" />
<meta property="og:url" content="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/" />
<meta property="og:description" content="Should the Democrats in Congress fail to pass both the $1 trillion infrastructure bill and some facsimile of the $3.5 trillion reconciliation bill, it will be a disaster not only for the Biden Pres…" />
<meta property="article:published_time" content="2021-10-01T12:20:23+00:00" />
<meta property="article:modified_time" content="2021-10-01T12:20:23+00:00" />
<meta property="og:site_name" content="Rabbi John Rosove&#039;s Blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Art and Necessity of Compromise&nbsp;NOW" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://rabbijohnrosove.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://rabbijohnrosove.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rabbijohnrosove.blog/osd.xml" title="Rabbi John Rosove&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chateau', amp: false, siteid: 8982, blogid: 25064604, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Rabbi John Rosove&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rabbijohnrosove.blog/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Should the Democrats in Congress fail to pass both the $1 trillion infrastructure bill and some facsimile of the $3.5 trillion reconciliation bill, it will be a disaster not only for the Biden Presidency but for the nation and our democratic traditions. Yes, the reconciliation bill is large, but those who crafted the bill indicate&hellip;" />
<link rel="amphtml" href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/amp/"></head>

<body class="post-template-default single single-post postid-8386 single-format-standard customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://rabbijohnrosove.blog/about/">About</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://rabbijohnrosove.blog/" title="Rabbi John Rosove&#039;s Blog" rel="home">Rabbi John Rosove&#039;s Blog</a></h1>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://rabbijohnrosove.blog//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://rabbijohnrosove.blog/">
													<img src="https://rabbijohnrosove.files.wordpress.com/2011/07/blog-header1.jpg" width="960" height="260" alt="Rabbi John Rosove&#039;s Blog" title="Rabbi John Rosove&#039;s Blog" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-8386" class="post-8386 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="post-title">
				<h1>The Art and Necessity of Compromise&nbsp;NOW</h1>			<a href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/" class="post-permalink">		<p class="post-date">
			<strong>01</strong>
			<em>Friday</em>
			<span>Oct 2021</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://rabbijohnrosove.blog/author/rabbijohnrosove/" title="View all posts by rabbijohnrosove" rel="author">rabbijohnrosove</a></span></span> in <a href="https://rabbijohnrosove.blog/category/uncategorized/" rel="category tag">Uncategorized</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/#comments">2 Comments</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
					</div><!-- end .post-extras -->

		<div class="post-entry">
			
<p>Should the Democrats in Congress fail to pass both the $1 trillion infrastructure bill and some facsimile of the $3.5 trillion reconciliation bill, it will be a disaster not only for the Biden Presidency but for the nation and our democratic traditions. Yes, the reconciliation bill is large, but those who crafted the bill indicate that it is fully paid for through tax increases on large corporations and the wealthiest Americans who have not paid their fair share. The benefits that the reconciliation bill could bring are substantial to middle-class Americans in the areas of health care, early childhood education, college tuition, and more, and for everyone in fighting climate change.</p>



<p>For us American citizens sitting in the bleachers watching hour by hour Congressional Democrats making their sausage, their struggle to get an agreement is not only frustrating but disheartening because the consequences of their failure to get a deal are huge. Though there’s no guarantee that Democrats will retain majorities in the House and Senate in the 2022 elections if both bills pass, it is guaranteed that they will lose one or both houses if they fail. The Trump Republicans are counting on it and if Dems lose the House, the majority Trumpites will get nothing positive done. They’ll initiate all kinds of stupid investigations and take stupid votes such as impeaching Biden just because they can.</p>



<p>Personally, I want to see the $3.5 trillion package pass in tact. Realistically, that isn’t going to happen. So, now is the time for Democrats to swallow hard and do what they must – compromise. The $1.1 trillion infrastructure bill has already cleared the Senate with bi-partisan support, and House progressive members say they’ll pass it too as long as the second bill accompanies the first.</p>



<p>Taking a step back, it’s best we remember that the Democrats (progressives and moderates) are not the villains here. There are NO Republicans expected to vote for the second large bill. Yet, one or the other (progressives or moderates) can become villains if in the end they insist on their way or the highway. Allowing this huge legislative effort to fail based on “principle” means that in 2022 Trump Republicans will win one or both Houses of Congress setting up a potential return of Trump into the Oval in 2024.</p>



<p>Compromise is now what is required. Any fair compromise means that each side walks away both happy and unhappy. The great legislators in our era, such as Senator Ted Kennedy and Congressman Henry Waxman, approached their work driven always by principled vision on the one hand and pragmatic realism on the other. Henry once said to me in the middle of the Obamacare debate that it was important to remember not to “let the perfect be the enemy of the good.&#8221; Both Kennedy and Waxman, at the end of every legislative battle, were content to accept as much as they could and then, in subsequent years, seek improvement on what they had already accomplished. Their records of legislative success over decades are second to none. Their pragmatic realism is what Democrats need now.</p>



<p>Thankfully, Speaker Pelosi and Leader Schumer are masters of the House and Senate. Consequently, I still have hope that they will succeed (today?) in shepherding these bills forward to the President’s desk for signature.</p>



<p>Here are two apt quotes on the importance of compromise from two Jews who lived nearly 2000 years apart:</p>



<p>“It is meritorious to compromise.” -Rabbi Joshua ben Korcha, <em>Talmud, Sanhedrin 6b</em></p>



<p>“The opposite of compromise is not pride or integrity or idealism. The opposite of compromise is fanaticism and death.” -Amos Oz, <em>Dear Zealots – Letters from a Divided Land </em>(New York: Mariner Books, 2019)</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8386" class="share-twitter sd-button share-icon" href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8386" class="share-facebook sd-button share-icon" href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-25064604-8386-6157b78585cf6' data-src='//widgets.wp.com/likes/index.html?ver=20210818#blog_id=25064604&amp;post_id=8386&amp;origin=rabbijohnrosove.wordpress.com&amp;obj_id=25064604-8386-6157b78585cf6&amp;domain=rabbijohnrosove.blog' data-name='like-post-frame-25064604-8386-6157b78585cf6' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-8386 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://rabbijohnrosove.blog/2021/09/29/the-600-pound-elephant-anonymous/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
			<h3 id="comments-title">
			<span>2</span> thoughts on &ldquo;The Art and Necessity of Compromise&nbsp;NOW&rdquo;		</h3>

		
		<ol class="commentlist">
			
			<li class="comment even thread-even depth-1 highlander-comment" id="comment-11509">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://1.gravatar.com/avatar/18d5818f87d10528426ff943584fd7d6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>Wally Knox</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/#comment-11509"><time pubdate datetime="2021-10-01T12:22:13+00:00">October 1, 2021 at 12:22 PM</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Agreed John.  A compromise is needed.  </p>
<p>&gt;</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/?replytocom=11509#respond' data-commentid="11509" data-postid="8386" data-belowelement="comment-11509" data-respondelement="respond" data-replyto="Reply to Wally Knox" aria-label='Reply to Wally Knox'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-11510">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://2.gravatar.com/avatar/ecfcba9185263fb5f719a1930d5d1c7b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>Barbara Mutterperl</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/#comment-11510"><time pubdate datetime="2021-10-01T16:28:19+00:00">October 1, 2021 at 4:28 PM</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>All well said.  But, the Democrats would do much better if instead of just talking about the big number, they hammered home to the public the actual items in the bill.  They should point out they are willing to compromise, but all should acknowledge that will mean less money for health care, child care, infrastructure, etc.  Right now the argument is so abstract and just focusing on the cost but not what the bill will do.  Then you can compromise on particular items to bring the overall cost down.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/?replytocom=11510#respond' data-commentid="11510" data-postid="8386" data-belowelement="comment-11510" data-respondelement="respond" data-replyto="Reply to Barbara Mutterperl" aria-label='Reply to Barbara Mutterperl'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/01/the-art-and-necessity-of-compromise-now/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rabbijohnrosove.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="42d6c8fd0b" /><input type="hidden" name="_wp_http_referer" value="/2021/10/01/the-art-and-necessity-of-compromise-now/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8386' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99c49640cf" /></p>
<input type="hidden" name="genseq" value="1633138565" />
<p style="display: none !important;"><input type="hidden" id="ak_js" name="ak_js" value="181"/><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="blog_subscription-5" class="sidebar-widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Email Subscription</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 337 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="25064604"/>
                    <input type="hidden" name="source" value="https://rabbijohnrosove.blog/2021/10/01/the-art-and-necessity-of-compromise-now/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a6ba04e454" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="archives-5" class="sidebar-widget widget_archive"><h1 class="widget-title">Archive</h1>
			<ul>
					<li><a href='https://rabbijohnrosove.blog/2021/10/'>October 2021</a>&nbsp;(1)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/09/'>September 2021</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/08/'>August 2021</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/07/'>July 2021</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/06/'>June 2021</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/05/'>May 2021</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/04/'>April 2021</a>&nbsp;(4)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/03/'>March 2021</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/02/'>February 2021</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2021/01/'>January 2021</a>&nbsp;(15)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/12/'>December 2020</a>&nbsp;(5)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/11/'>November 2020</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/10/'>October 2020</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/09/'>September 2020</a>&nbsp;(17)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/08/'>August 2020</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/07/'>July 2020</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/06/'>June 2020</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/05/'>May 2020</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/04/'>April 2020</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/03/'>March 2020</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/02/'>February 2020</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2020/01/'>January 2020</a>&nbsp;(15)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/12/'>December 2019</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/11/'>November 2019</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/10/'>October 2019</a>&nbsp;(5)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/09/'>September 2019</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/08/'>August 2019</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/07/'>July 2019</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/06/'>June 2019</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/05/'>May 2019</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/04/'>April 2019</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/03/'>March 2019</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/02/'>February 2019</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2019/01/'>January 2019</a>&nbsp;(19)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/12/'>December 2018</a>&nbsp;(19)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/11/'>November 2018</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/10/'>October 2018</a>&nbsp;(17)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/09/'>September 2018</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/08/'>August 2018</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/07/'>July 2018</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/06/'>June 2018</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/05/'>May 2018</a>&nbsp;(15)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/04/'>April 2018</a>&nbsp;(18)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/03/'>March 2018</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/02/'>February 2018</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2018/01/'>January 2018</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/12/'>December 2017</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/11/'>November 2017</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/10/'>October 2017</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/09/'>September 2017</a>&nbsp;(17)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/06/'>June 2017</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/05/'>May 2017</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/04/'>April 2017</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/03/'>March 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/02/'>February 2017</a>&nbsp;(14)</li>
	<li><a href='https://rabbijohnrosove.blog/2017/01/'>January 2017</a>&nbsp;(22)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/12/'>December 2016</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/11/'>November 2016</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/10/'>October 2016</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/09/'>September 2016</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/07/'>July 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/05/'>May 2016</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/04/'>April 2016</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/03/'>March 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2016/01/'>January 2016</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/11/'>November 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/10/'>October 2015</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/09/'>September 2015</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/06/'>June 2015</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/04/'>April 2015</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/02/'>February 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2015/01/'>January 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/12/'>December 2014</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/11/'>November 2014</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/10/'>October 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/09/'>September 2014</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/08/'>August 2014</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/07/'>July 2014</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/06/'>June 2014</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/05/'>May 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/04/'>April 2014</a>&nbsp;(17)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/03/'>March 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/02/'>February 2014</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2014/01/'>January 2014</a>&nbsp;(15)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/12/'>December 2013</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/11/'>November 2013</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/09/'>September 2013</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/08/'>August 2013</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/07/'>July 2013</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/05/'>May 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/03/'>March 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/02/'>February 2013</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.blog/2013/01/'>January 2013</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/11/'>November 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/10/'>October 2012</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/09/'>September 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/07/'>July 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/06/'>June 2012</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/04/'>April 2012</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/03/'>March 2012</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.blog/2012/01/'>January 2012</a>&nbsp;(14)</li>
	<li><a href='https://rabbijohnrosove.blog/2011/12/'>December 2011</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.blog/2011/11/'>November 2011</a>&nbsp;(23)</li>
	<li><a href='https://rabbijohnrosove.blog/2011/10/'>October 2011</a>&nbsp;(21)</li>
	<li><a href='https://rabbijohnrosove.blog/2011/09/'>September 2011</a>&nbsp;(19)</li>
	<li><a href='https://rabbijohnrosove.blog/2011/08/'>August 2011</a>&nbsp;(31)</li>
	<li><a href='https://rabbijohnrosove.blog/2011/07/'>July 2011</a>&nbsp;(8)</li>
			</ul>

			</aside><aside id="categories-3" class="sidebar-widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-3051662"><a href="https://rabbijohnrosove.blog/category/american-jewish-life/">American Jewish Life</a> (458)
</li>
	<li class="cat-item cat-item-61823469"><a href="https://rabbijohnrosove.blog/category/american-politics-and-life/">American Politics and Life</a> (417)
</li>
	<li class="cat-item cat-item-177"><a href="https://rabbijohnrosove.blog/category/art/">Art</a> (30)
</li>
	<li class="cat-item cat-item-1037807"><a href="https://rabbijohnrosove.blog/category/beauty-in-nature/">Beauty in Nature</a> (24)
</li>
	<li class="cat-item cat-item-97301"><a href="https://rabbijohnrosove.blog/category/book-recommendations/">Book Recommendations</a> (52)
</li>
	<li class="cat-item cat-item-354469"><a href="https://rabbijohnrosove.blog/category/divrei-torah/">Divrei Torah</a> (159)
</li>
	<li class="cat-item cat-item-8289"><a href="https://rabbijohnrosove.blog/category/ethics/">Ethics</a> (490)
</li>
	<li class="cat-item cat-item-1314"><a href="https://rabbijohnrosove.blog/category/film-reviews/">Film Reviews</a> (6)
</li>
	<li class="cat-item cat-item-442405"><a href="https://rabbijohnrosove.blog/category/health-and-well-being/">Health and Well-Being</a> (156)
</li>
	<li class="cat-item cat-item-4325"><a href="https://rabbijohnrosove.blog/category/holidays/">Holidays</a> (136)
</li>
	<li class="cat-item cat-item-2720"><a href="https://rabbijohnrosove.blog/category/human-rights/">Human rights</a> (57)
</li>
	<li class="cat-item cat-item-65178885"><a href="https://rabbijohnrosove.blog/category/inuyim-prayer-reflections-and-ruminations/">Inuyim &#8211; Prayer reflections and ruminations</a> (95)
</li>
	<li class="cat-item cat-item-698292"><a href="https://rabbijohnrosove.blog/category/israel-and-palestine/">Israel and Palestine</a> (358)
</li>
	<li class="cat-item cat-item-741786"><a href="https://rabbijohnrosove.blog/category/israelzionism/">Israel/Zionism</a> (502)
</li>
	<li class="cat-item cat-item-168299"><a href="https://rabbijohnrosove.blog/category/jewish-history/">Jewish History</a> (441)
</li>
	<li class="cat-item cat-item-379108"><a href="https://rabbijohnrosove.blog/category/jewish-identity/">Jewish Identity</a> (372)
</li>
	<li class="cat-item cat-item-7847001"><a href="https://rabbijohnrosove.blog/category/jewish-christian-relations/">Jewish-Christian Relations</a> (51)
</li>
	<li class="cat-item cat-item-264916685"><a href="https://rabbijohnrosove.blog/category/jewish-islamic-relations/">Jewish-Islamic Relations</a> (57)
</li>
	<li class="cat-item cat-item-94780"><a href="https://rabbijohnrosove.blog/category/life-cycle/">Life Cycle</a> (53)
</li>
	<li class="cat-item cat-item-61125721"><a href="https://rabbijohnrosove.blog/category/musings-about-godfaithreligious-life/">Musings about God/Faith/Religious life</a> (190)
</li>
	<li class="cat-item cat-item-422"><a href="https://rabbijohnrosove.blog/category/poetry/">Poetry</a> (86)
</li>
	<li class="cat-item cat-item-18129"><a href="https://rabbijohnrosove.blog/category/quote-of-the-day/">Quote of the Day</a> (101)
</li>
	<li class="cat-item cat-item-2282"><a href="https://rabbijohnrosove.blog/category/social-justice/">Social Justice</a> (355)
</li>
	<li class="cat-item cat-item-955"><a href="https://rabbijohnrosove.blog/category/stories/">Stories</a> (74)
</li>
	<li class="cat-item cat-item-9305"><a href="https://rabbijohnrosove.blog/category/tributes/">Tributes</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="https://rabbijohnrosove.blog/category/uncategorized/">Uncategorized</a> (495)
</li>
	<li class="cat-item cat-item-98215"><a href="https://rabbijohnrosove.blog/category/womens-rights/">Women&#039;s Rights</a> (152)
</li>
			</ul>

			</aside><aside id="linkcat-1356" class="sidebar-widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.peacenow.org">Americans for Peace Now</a></li>
<li><a href="http://www.arza.org">Association of Reform Zionists of America (ARZA)</a></li>
<li><a href="http://www.d-noam.org/">Congregation Darchei Noam</a></li>
<li><a href="http://www.haaretz.com">Haaretz</a></li>
<li><a href="http://www.jstreet.org">J Street</a></li>
<li><a href="http://www.jpost.com">Jerusalem Post</a></li>
<li><a href="http://www.jpost.com/JerusalemReport/Home.aspx">Jerusalem Report</a></li>
<li><a href="http://www.kbyonline.org/mevasseret_zion/index.html">Kehillat Mevesseret Zion</a></li>
<li><a href="http://www.tioh.org">Temple Israel of Hollywood</a></li>
<li><a href="http://www.irac.org">The IRAC</a></li>
<li><a href="http://www.forward.com">The Jewish Daily Forward</a></li>
<li><a href="http://www.jewishjournal.com">The LA Jewish Journal</a></li>
<li><a href="http://www.rac.org">The RAC</a></li>
<li><a href="http://www.urj.org">URJ</a></li>
<li><a href="http://www.wupj.org/">World Union for Progressive Judaism</a></li>

	</ul>
</aside>

	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202139y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-18d5818f87d10528426ff943584fd7d6">
	</div>
	<div class="grofile-hash-map-ecfcba9185263fb5f719a1930d5d1c7b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rabbijohnrosove.wordpress.com\/public.api\/connect\/?action=request&domain=rabbijohnrosove.blog","logoutURL":"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?action=logout&_wpnonce=258d353aca","homeURL":"https:\/\/rabbijohnrosove.blog\/","postID":"8386","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210920";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rabbijohnrosove.blog\/2021\/10\/01\/the-art-and-necessity-of-compromise-now\/":8386};
	</script>
				<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFTskOwiAQ/SEpcamJB+O3IIx1ECjOQBe/3jnoQWPsaZa36jEr26cCqWjP2sGAFvLUeF7pT8jfK9D8Gg2mAWFcpHko2dibImB8wDc9VpVD7TCxDngD1iKqcDXJBaA3GZMN1Qko5raPUYRil8PcREx/HI0TXJ0N6Wi4AMmmCkkZXmw9ZglSmfpplij5cfnVRk6IZ3ALRXLPRV2CQdJ8NYSpe08RneJxvd/sd5tte2j9E1wPlLY='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210818#ver=20210818&amp;origin=https://rabbijohnrosove.blog' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'25064604','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'25064604','v':'wpcom','tz':'0','user_id':'0','post':'8386','subd':'rabbijohnrosove'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xRndOdmUuYix8eX45Skx1W2QrWkNmUGtFdFZhcC9kZTF4PUZ+WURjU28sZy83WF9xcU5FclFUb3FbWCtxOHNaM1hIfktfb11MVz98Y2FpMTksZ24rRkxpMnVVW1d0dWVKUTZRLGs9fDhQbXlVUGJqVVJ1aWp2RENoMXdwMi8mXU5ZcDlxbEFkRGVVNVNWSF1fK3lBSDV5aXBNU05zei84QnE9SVJ1OEhrbGlqOVp+P1o5UU1ORyx3QncuMnVnblVGdWVMVnB2VXhmbHZSNlY0V0JDcA=='}]);
_stq.push([ 'clickTrackerInit', '25064604', '8386' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
